<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://mfha.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Carolina Hounds Show Results | Masters of Foxhounds Association of North America</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Masters of Foxhounds Association of North America &raquo; Feed" href="https://mfha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Masters of Foxhounds Association of North America &raquo; Comments Feed" href="https://mfha.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Masters of Foxhounds Association of North America &raquo; iCal Feed" href="https://mfha.com/events-3/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Masters of Foxhounds Association of North America &raquo; Carolina Hounds Show Results Comments Feed" href="https://mfha.com/2022/07/25/8081/feed/" />
<meta content="Divi v.4.17.6" name="generator"/><link rel='stylesheet' id='all-css-1edebddcb7a2d74a0f01565cf5d479bd' href='https://mfha.com/_static/??-eJytVFtu4zAMvNAySnaTTX4W/SnQA+wJZIlVmehVUUrq21dynK2DwkGw7YdhE+IMORzKpwgq+Iw+i2iLIc/iFIIKzmFSCFH2rp6xOKLXIU3PBJeOVaKYKXiuLAlFV8hqQV7j20Ix/zh9Zq9PliZJB8+IWtQswR0B594iLxz5OaApNewwmbFKZ4M6gKUuydSL/IIO56BW9qFkMIm0GApdEskrWzSy2LNwqEmixab3KogVjgksGqn6aYez6Ho2jW+pmg40SnWQBq8dGGTyqPmkxhjOfjBcyfku8rtJJTPW5WgmTmnP8/5/gntXoObH4If9vNmyCqPQf449YqwDRK+oBk/hUWrdi7/DDo7cVmbkWQ17zG2gwgVdGsbSAWeawAxKqhcUu+Vu1SJNRwLde+lIQe7g13K9bu/Vz+0aWhK02nOVBzRW+xutrSJkgnMX5/KXLm7s3ECRqY4aYgp3w0wIxuJH1aEJnlo4/iT2rwVTv3jNFL/Gp/FZFjsR2m7wN1Na4psX9OJ0A4/fLfXB/Vn93ux2m+1qu3wHB1UCrg==' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-157d20869e46fedb8e0265db4e802a8c' href='https://mfha.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='ce4wp-subscribe-style-inline-css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://mfha.com/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<style id='divi-style-inline-inline-css'>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</style>
<style id='divi-dynamic-critical-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/mfha.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/mfha.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"8081"};
</script>
<script type='text/javascript'  src='https://mfha.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?m=1653408914'></script>
<link rel="https://api.w.org/" href="https://mfha.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mfha.com/wp-json/wp/v2/posts/8081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mfha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mfha.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://mfha.com/2022/07/25/8081/" />
<link rel='shortlink' href='https://wp.me/scO0mK-8081' />
<link rel="alternate" type="application/json+oembed" href="https://mfha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmfha.com%2F2022%2F07%2F25%2F8081%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mfha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmfha.com%2F2022%2F07%2F25%2F8081%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mfha.com"><link rel="alternate" href="https://mfha.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://mfha.com/2022/07/25/8081/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Carolina Hounds Show Results" />
<meta property="og:url" content="https://mfha.com/2022/07/25/8081/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2022-07-25T15:14:00+00:00" />
<meta property="article:modified_time" content="2022-07-25T18:50:12+00:00" />
<meta property="og:site_name" content="Masters of Foxhounds Association of North America" />
<meta property="og:image" content="https://i0.wp.com/mfha.com/wp-content/uploads/2022/07/2022_mfha_dennis_champion_bedford_krystal.jpg?fit=700%2C875&#038;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="875" />
<meta property="og:image:alt" content="Dennis and Champion, Bedford Krystal &#039;21. By Peggy Pitts" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Carolina Hounds Show Results" />
<meta name="twitter:image" content="https://i0.wp.com/mfha.com/wp-content/uploads/2022/07/2022_mfha_dennis_champion_bedford_krystal.jpg?fit=700%2C875&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Dennis and Champion, Bedford Krystal &#039;21. By Peggy Pitts" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=270%2C270&#038;ssl=1" />
<style id="et-critical-inline-css">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</style>
<link rel="preload" as="style" id="et-core-unified-tb-3044-tb-1274-deferred-8081-cached-inline-styles" href="https://mfha.com/wp-content/et-cache/8081/et-core-unified-tb-3044-tb-1274-deferred-8081.min.css?ver=1658857171" onload="this.onload=null;this.rel='stylesheet';" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-8081 single-format-standard custom-background theme-Divi et-tb-has-template et-tb-has-header et-tb-has-footer woocommerce-no-js tribe-no-js et_button_custom_icon et_pb_button_helper_class et_cover_background et_pb_gutters1 et_pb_pagebuilder_layout et_smooth_scroll et_no_sidebar et_divi_theme et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters1">
		<div class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_pb_section_parallax et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-top-menu" class="et-menu nav"><li class="et_pb_menu_page_id-2323 menu-item menu-item-type-custom menu-item-object-custom menu-item-2323"><a href="https://mfaf.memberclicks.net/login#/login">LOGIN</a></li>
<li class="et_pb_menu_page_id-4375 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4375"><a>SHOP</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-5234 menu-item menu-item-type-custom menu-item-object-custom menu-item-5234"><a href="https://masters-of-foxhounds.myshopify.com/">MFHA SHOP</a></li>
	<li class="et_pb_menu_page_id-5235 menu-item menu-item-type-custom menu-item-object-custom menu-item-5235"><a href="https://business.landsend.com/store/mfha/">LANDS&#8217; END</a></li>
</ul>
</li>
</ul></nav>
							</div>
							<a href="https://mfha.com" class="et_pb_menu__icon et_pb_menu__cart-button"></a>
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_header et_pb_section_parallax et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				
				
				<a href="https://mfha.com"><span class="et_pb_image_wrap "><img loading="lazy" width="851" height="457" src="https://mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png" alt="masters-of-foxhounds-association-of-north-america" title="Masters of Foxhounds Association of North America" srcset="https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?w=851&ssl=1 851w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=300%2C161&ssl=1 300w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=768%2C412&ssl=1 768w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=480%2C258&ssl=1 480w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=600%2C322&ssl=1 600w" sizes="(max-width: 851px) 100vw, 851px" class="wp-image-3771" /></span></a>
			</div>
			</div>
				
				
				
				
			</div><div class="et_pb_row et_pb_row_2_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-primary-menu" class="et-menu nav"><li class="et_pb_menu_page_id-1846 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1846"><a>JOIN THE PACK</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-6677 menu-item menu-item-type-post_type menu-item-object-page menu-item-6895"><a href="https://mfha.com/the-pack/">THE PACK</a></li>
	<li class="et_pb_menu_page_id-6688 menu-item menu-item-type-post_type menu-item-object-page menu-item-6894"><a href="https://mfha.com/pack-junior/">PACK JUNIOR</a></li>
	<li class="et_pb_menu_page_id-6746 menu-item menu-item-type-post_type menu-item-object-page menu-item-6892"><a href="https://mfha.com/paw-hoof-print-membership/">PAW &#038; HOOF PRINT MEMBERSHIPS</a></li>
	<li class="et_pb_menu_page_id-6710 menu-item menu-item-type-post_type menu-item-object-page menu-item-6893"><a href="https://mfha.com/corporate-membership/">CORPORATE MEMBERSHIP</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-1844 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1844"><a>HOUNDS &#038; HUNTING</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-129 menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://mfha.com/stud-book/">STUD BOOK</a></li>
	<li class="et_pb_menu_page_id-130 menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://mfha.com/hound-shows/">HOUND SHOWS</a></li>
	<li class="et_pb_menu_page_id-133 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-185"><a href="https://mfha.com/performance-trials/">PERFORMANCE TRIALS</a>
	<ul class="sub-menu">
		<li class="et_pb_menu_page_id-133 menu-item menu-item-type-post_type menu-item-object-page menu-item-8104"><a href="https://mfha.com/performance-trials/">PT Information</a></li>
		<li class="et_pb_menu_page_id-8103 menu-item menu-item-type-custom menu-item-object-custom menu-item-8103"><a href="http://ptm-new.mfha.com/">PT Scores</a></li>
	</ul>
</li>
	<li class="et_pb_menu_page_id-134 menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://mfha.com/hound-health/">HOUND HEALTH</a></li>
	<li class="et_pb_menu_page_id-131 menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://mfha.com/hunt-map/">HUNT MAP</a></li>
	<li class="et_pb_menu_page_id-132 menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://mfha.com/hunt-index/">HUNT INDEX</a></li>
	<li class="et_pb_menu_page_id-146 menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://mfha.com/hunt-vacancy-list/">HUNT VACANCY LIST</a></li>
	<li class="et_pb_menu_page_id-136 menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://mfha.com/hunt-insurance/">HUNT INSURANCE</a></li>
	<li class="et_pb_menu_page_id-137 menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://mfha.com/policies-guidelines/">POLICIES &#038; GUIDELINES</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-4410 menu-item menu-item-type-post_type menu-item-object-page menu-item-5856"><a href="https://mfha.com/covertside/">COVERTSIDE</a></li>
<li class="et_pb_menu_page_id-1847 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1847"><a>CONSERVATION</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-138 menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://mfha.com/conservation-efforts/">CONSERVATION EFFORTS</a></li>
	<li class="et_pb_menu_page_id-1849 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1849"><a>AWARDS</a>
	<ul class="sub-menu">
		<li class="et_pb_menu_page_id-140 menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://mfha.com/hunting-habitat-conservation-award/">HUNTING HABITAT CONSERVATION AWARD</a></li>
		<li class="et_pb_menu_page_id-141 menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://mfha.com/district-conservation-award/">DISTRICT CONSERVATION AWARD</a></li>
	</ul>
</li>
</ul>
</li>
<li class="et_pb_menu_page_id-1848 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1848"><a>FOUNDATIONS</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-143 menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://mfha.com/mfha-foundation/">THE MFHA FOUNDATION</a></li>
	<li class="et_pb_menu_page_id-145 menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://mfha.com/hunt-staff-benefit-and-development-foundation/">THE HUNT STAFF BENEFIT &#038; DEVELOPMENT FOUNDATION</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-6295 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6295"><a>EVENTS</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-818 menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://mfha.com/events/">EVENTS CALENDAR</a></li>
	<li class="et_pb_menu_page_id-6215 menu-item menu-item-type-post_type menu-item-object-page menu-item-7489"><a href="https://mfha.com/dog-daze/">DOG DAZE</a></li>
	<li class="et_pb_menu_page_id-7978 menu-item menu-item-type-post_type menu-item-object-post menu-item-8102"><a href="https://mfha.com/2022/07/20/the-mfha-field-hunter-championship/">Field Hunter Championship</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-273 menu-item menu-item-type-post_type menu-item-object-page menu-item-1062"><a href="https://mfha.com/contact-us/">CONTACT</a></li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://mfha.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-8081" class="et_pb_post post-8081 post type-post status-publish format-standard has-post-thumbnail hentry category-covertside category-uncategorized">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Carolina Hounds Show Results</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://mfha.com/author/mfhanorthamerica/" title="Posts by mfhanorthamerica" rel="author">mfhanorthamerica</a></span> | <span class="published">Jul 25, 2022</span> | <a href="https://mfha.com/category/covertside/" rel="category tag">COVERTSIDE</a>, <a href="https://mfha.com/category/uncategorized/" rel="category tag">Uncategorized</a> | <span class="comments-number"><a href="https://mfha.com/2022/07/25/8081/#respond">0 comments</a></span></p><img src="https://i0.wp.com/mfha.com/wp-content/uploads/2022/07/2022_mfha_dennis_champion_bedford_krystal.jpg?resize=700%2C675&#038;ssl=1" alt="Dennis and Champion, Bedford Krystal &#039;21. By Peggy Pitts" class="" width="1080" height="675" />
												</div>
				
					<div class="entry-content">
					<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters1"><div class="et_pb_section et_pb_section_0 et_pb_section_parallax et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div class="RichText TruncatedRichText-richText">Larry Pitts and Champion, Bedford Krystal &#8217;21.  <em>Mark Jump photo</em></div></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_wrapper  et_pb_module ">
				<a class="et_pb_button et_pb_button_0 et_pb_bg_layout_light" href="https://mfha.com/wp-content/uploads/2022/07/Carolinas-HS-final_spreadsheet_wiht_results-for-Billie-Jo.pdf" target="_blank">VIEW RESULTS HERE</a>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</div>
						</div>
					<div class="et_post_meta_wrapper">
					

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  
		  	   </div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/25/8081/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=189233842&#038;postid=8081&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=7b528cf929&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.2-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=522426ee18770e2a487ec56549bf773de3eedf2a#parent=https%3A%2F%2Fmfha.com%2F2022%2F07%2F25%2F8081%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>					</div>
				</article>

						</div>

					</div>
	</div>
	</div>

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters1">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_pb_section_parallax et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_divider et_pb_divider_0_tb_footer et_pb_divider_position_center et_pb_space"><div class="et_pb_divider_internal"></div></div>
			</div><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h1 style="text-align: center;">Promote. Preserve. Protect.</h1></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_divider et_pb_divider_1_tb_footer et_pb_divider_position_center et_pb_space"><div class="et_pb_divider_internal"></div></div>
			</div>
				
				
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_pb_section_parallax et_section_regular et_pb_section--with-menu" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_1_tb_footer et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;p&gt;301 E. Washington Street, Middleburg, VA 20117\u00a0  &lt;strong&gt;|&lt;\/strong&gt; \u00a0\u00a0&lt;span&gt;(540) 883-0883&lt;\/span&gt;&lt;\/p&gt;&quot;,&quot;tablet&quot;:&quot;&lt;p&gt;301 E. Washington Street, Middleburg, VA 20117   &lt;strong&gt;|&lt;\/strong&gt;  &lt;span&gt;(540) 883-0883&lt;\/span&gt;&lt;\/p&gt;&quot;,&quot;phone&quot;:&quot;&lt;p&gt;301 E. Washington Street &lt;br \/&gt; Middleburg, VA 20117 &lt;br \/&gt; &lt;span&gt;(540) 883-0883&lt;\/span&gt;&lt;\/p&gt;&quot;}},&quot;slug&quot;:&quot;et_pb_text&quot;}" data-et-multi-view-load-tablet-hidden="true" data-et-multi-view-load-phone-hidden="true"><p>301 E. Washington Street, Middleburg, VA 20117   <strong>|</strong>   <span>(540) 883-0883</span></p></div>
			</div><div class="et_pb_module et_pb_divider_2_tb_footer et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-footer-menu" class="et-menu nav upwards"><li id="menu-item-592" class="et_pb_menu_page_id-40 menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://mfha.com/shop/">SHOP</a></li>
<li id="menu-item-586" class="et_pb_menu_page_id-273 menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://mfha.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-1246" class="et_pb_menu_page_id-1241 menu-item menu-item-type-post_type menu-item-object-page menu-item-1246"><a href="https://mfha.com/photo-credits/">PHOTO CREDITS</a></li>
<li id="menu-item-2655" class="et_pb_menu_page_id-2655 menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="https://mfha.com/wp-content/uploads/2021/07/MFHA-PRIVACY-POLICY.pdf">PRIVACY POLICY</a></li>
<li id="menu-item-2653" class="et_pb_menu_page_id-2653 menu-item menu-item-type-custom menu-item-object-custom menu-item-2653"><a href="https://mfha.com/wp-content/uploads/2021/07/MFHA-Cookie-Policy.pdf">COOKIE POLICY</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed et_pb_mobile_menu_upwards">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/MastersofFoxhounds'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/mfha_official/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">Designed by EQ Media</p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202230'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://mfha.com/wp-admin/admin-ajax.php";
</script>
		<script type="application/javascript">
			(function() {
				var file     = ["https:\/\/mfha.com\/wp-content\/et-cache\/8081\/et-divi-dynamic-tb-3044-tb-1274-8081-late.css"];
				var handle   = document.getElementById('divi-style-inline-inline-css');
				var location = handle.parentNode;

				if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
					var link  = document.createElement('link');
					link.rel  = 'stylesheet';
					link.id   = 'et-dynamic-late-css';
					link.href = file;

					location.insertBefore(link, handle.nextSibling);
				}
			})();
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script src='https://mfha.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='ce4wp_form_submit-js-extra'>
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/mfha.com","url":"https:\/\/mfha.com\/wp-admin\/admin-ajax.php","nonce":"c3af7f6a92","listNonce":"c25dcb8b3a","activatedNonce":"dc97f9f02e"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mfha.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://mfha.com/_static/??-eJydkMFOAyEQhl9Ilqyp9WQ8+wCezSxM62yB2TKDm759KWLSg22iCcnMwM/HF9bFUHKheBQ713UsmE+9mEj7DIpDpDTM8rAuxnFSTGqXUPaUxLqMoPSFJgIFM50uAVFI2pLg1IIIamNPgd3BSpki6Q3cjLpADX1UJzsVCt4un6ycerlnwo0v1pPo5bmfDQOJYpXkWzdXZscxYnZ4Zdu/oDEK9XFo4/vbHY/fabvcYt6C90bZOMj6Z8gsNcgHwtoN393/Ra6OO+Q1vozbp8fN87jZjmcSK8v5'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c4123682e52ae9338519006914a16f6","fragment_name":"wc_fragments_3c4123682e52ae9338519006914a16f6","request_timeout":"5000"};
</script>
<script src='https://mfha.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.7.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/mfha.com","ajax_url":"https:\/\/mfha.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
</script>
<script id='divi-custom-script-js-extra'>
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/mfha.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mfha.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/mfha.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6085667c53","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b356846838","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"8081","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/mfha.com\/wp-content\/themes\/Divi\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
</script>
<script id='simcal-default-calendar-js-extra'>
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"82206edaf9","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://mfha.com/_static/??-eJytU9tuwjAM/aGZsE1MvEx72X9MITGtSxKHxKGCr19aVtFNE5oGT5Hj43N87SMYDoJBVHSloZCV1+RMSz7ClhP0zIa9x2RQxbJxZFQ3x8z8cPYvPIVFlx/6CBSMKxbzEDKigkDC6I4zzCQvLfqKfKcDDfBsEkXJfwB6ZmkrnJ37gZwqshUKeBjUjXYYrE7g2RaHk4zapjHGwqYE6/AX2W9kQrViiIn/QdAwNw4vmYyJZaVzRhk7VW3LSXX7gum42AvFO7B5Hrp/N6KxAycOCD1JC1aLvoXb4lYXdxnPFa4OJWqzm96Pr7R0EfZaZNjPswecPh2BvG5wmFoWRZUpZTRCHIA3GdMB0/1lZh9XVtdwQqVtLXS6Dr51NGdNx9qiXcRdY6+0Ue8oexT1UW90MmBa4hrz5l8fX1br9epp+bz8BFFxliA='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=189233842&postid=8081&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7b528cf929&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=522426ee18770e2a487ec56549bf773de3eedf2a#parent=https%3A%2F%2Fmfha.com%2F2022%2F07%2F25%2F8081%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=189233842&postid=8081&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=7b528cf929&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.2-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=522426ee18770e2a487ec56549bf773de3eedf2a#parent=https%3A%2F%2Fmfha.com%2F2022%2F07%2F25%2F8081%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-beta',blog:'189233842',post:'8081',tz:'-4',srv:'mfha.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '189233842', '8081' ]);
</script>
	
			<span class="et_pb_scroll_top et-pb-icon"></span>
	</body>
</html>
