<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://mfha.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<script>var et_site_url='https://mfha.com';var et_post_id='6746';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Paw &#038; Hoof Print Membership | Masters of Foxhounds Association of North America</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Masters of Foxhounds Association of North America &raquo; Feed" href="https://mfha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Masters of Foxhounds Association of North America &raquo; Comments Feed" href="https://mfha.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Masters of Foxhounds Association of North America &raquo; iCal Feed" href="https://mfha.com/events-3/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mfha.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Divi v.4.9.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a19f1b9da2fcd943cd1dc04dde71e065' href='https://mfha.com/_static/??-eJytk9FugzAMRX9oqbdpq/oy7WU/EhI3MziExkkRf78ArUa1FVXdHkA4+Fx8bdN3yoQ2YZug4+yoFShX0i5qr/aIFowISEVK0sAoG0/tphw99D9Bl0tYYXRQZWILFQfTKKYq6jjAxF9DWQ8hJ+Ui2ctEag1niwK1gEdLGhn9SC6DruAYFaPTZlhWeJUu75bxmqs+BBO8x2gQOm0a7fDiUE025eS5N6dYHbG1IYpa9X2v+M2iWgSTTENcys79vl/gGlljGm2ADzaXbQGmptx/rTZ9ltYLfNCR1nfDlgyFpZ1JGc2lqzqqWX/mzvorM5wkEpXSVRfDzZgLwTF+f3UqQpYtmYcM9SFjHDaHRN3f9CzudeaF0fGP+GdJJlld+PMMR/j0PKa++7en7cvudfe43T1/AcSqnmg=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-157d20869e46fedb8e0265db4e802a8c' href='https://mfha.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='ce4wp-subscribe-style-inline-css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Arapey:regular,italic|Raleway:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin,cyrillic,cyrillic-ext,latin-ext,vietnamese&#038;display=swap' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mfha.com/wp-includes/css/dashicons.min.css?ver=5.9.2' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://mfha.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://mfha.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://mfha.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mfha.com/wp-json/wp/v2/pages/6746" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mfha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mfha.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://mfha.com/paw-hoof-print-membership/" />
<link rel='shortlink' href='https://wp.me/PcO0mK-1KO' />
<link rel="alternate" type="application/json+oembed" href="https://mfha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmfha.com%2Fpaw-hoof-print-membership%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mfha.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmfha.com%2Fpaw-hoof-print-membership%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mfha.com"><link rel="alternate" href="https://mfha.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="preload" href="https://mfha.com/wp-content/themes/Divi/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://mfha.com/paw-hoof-print-membership/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Paw &#038; Hoof Print Membership" />
<meta property="og:url" content="https://mfha.com/paw-hoof-print-membership/" />
<meta property="article:published_time" content="2022-03-28T19:56:26+00:00" />
<meta property="article:modified_time" content="2022-03-29T19:37:25+00:00" />
<meta property="og:site_name" content="Masters of Foxhounds Association of North America" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mfha.com/wp-content/uploads/2021/06/cropped-MFHA-Favicon.png?fit=270%2C270&#038;ssl=1" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="page-template-default page page-id-6746 custom-background theme-Divi et-tb-has-template et-tb-has-header et-tb-has-footer woocommerce-no-js tribe-no-js et_button_custom_icon et_pb_button_helper_class et_cover_background et_pb_gutters1 et_pb_pagebuilder_layout et_smooth_scroll et_no_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters1">
		<div class="et_pb_section et_pb_section_0_tb_header et_pb_with_background et_pb_section_parallax et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_0_tb_header et_pb_bg_layout_light  et_pb_text_align_right et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-left_aligned">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-top-menu" class="et-menu nav"><li class="et_pb_menu_page_id-2323 menu-item menu-item-type-custom menu-item-object-custom menu-item-2323"><a href="https://mfaf.memberclicks.net/login#/login">LOGIN</a></li>
<li class="et_pb_menu_page_id-4375 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4375"><a>SHOP</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-5234 menu-item menu-item-type-custom menu-item-object-custom menu-item-5234"><a href="https://masters-of-foxhounds.myshopify.com/">MFHA SHOP</a></li>
	<li class="et_pb_menu_page_id-5235 menu-item menu-item-type-custom menu-item-object-custom menu-item-5235"><a href="https://business.landsend.com/store/mfha/">LANDS&#8217; END</a></li>
</ul>
</li>
</ul></nav>
							</div>
							<a href="https://mfha.com" class="et_pb_menu__icon et_pb_menu__cart-button"></a>
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header et_pb_section_parallax et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_1_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header">
				
				
				<a href="https://mfha.com"><span class="et_pb_image_wrap "><img loading="lazy" src="https://mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png" alt="masters-of-foxhounds-association-of-north-america" title="Masters of Foxhounds Association of North America" height="auto" width="auto" srcset="https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?w=851&ssl=1 851w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=300%2C161&ssl=1 300w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=768%2C412&ssl=1 768w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=480%2C258&ssl=1 480w, https://i0.wp.com/mfha.com/wp-content/uploads/2021/07/Masters-of-Foxhounds-Association-of-North-America-2983164766-1626709443899.png?resize=600%2C322&ssl=1 600w" sizes="(max-width: 851px) 100vw, 851px" class="wp-image-3771" /></span></a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2_tb_header et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-primary-menu" class="et-menu nav"><li class="et_pb_menu_page_id-1846 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1846"><a>JOIN THE PACK</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-36 menu-item menu-item-type-post_type menu-item-object-page menu-item-2094"><a href="https://mfha.com/the-pack/">THE PACK</a></li>
	<li class="et_pb_menu_page_id-126 menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://mfha.com/pack-junior/">THE PACK JUNIOR</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-1844 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1844"><a>HOUNDS &#038; HUNTING</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-129 menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="https://mfha.com/stud-book/">STUD BOOK</a></li>
	<li class="et_pb_menu_page_id-130 menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://mfha.com/hound-shows/">HOUND SHOWS</a></li>
	<li class="et_pb_menu_page_id-133 menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://mfha.com/performance-trials/">PERFORMANCE TRIALS</a></li>
	<li class="et_pb_menu_page_id-134 menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://mfha.com/hound-health/">HOUND HEALTH</a></li>
	<li class="et_pb_menu_page_id-131 menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://mfha.com/hunt-map/">HUNT MAP</a></li>
	<li class="et_pb_menu_page_id-132 menu-item menu-item-type-post_type menu-item-object-page menu-item-184"><a href="https://mfha.com/hunt-index/">HUNT INDEX</a></li>
	<li class="et_pb_menu_page_id-146 menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://mfha.com/hunt-vacancy-list/">HUNT VACANCY LIST</a></li>
	<li class="et_pb_menu_page_id-136 menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://mfha.com/hunt-insurance/">HUNT INSURANCE</a></li>
	<li class="et_pb_menu_page_id-137 menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://mfha.com/policies-guidelines/">POLICIES &#038; GUIDELINES</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-4410 menu-item menu-item-type-post_type menu-item-object-page menu-item-5856"><a href="https://mfha.com/covertside/">COVERTSIDE</a></li>
<li class="et_pb_menu_page_id-1847 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1847"><a>CONSERVATION</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-138 menu-item menu-item-type-post_type menu-item-object-page menu-item-190"><a href="https://mfha.com/conservation-efforts/">CONSERVATION EFFORTS</a></li>
	<li class="et_pb_menu_page_id-1849 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1849"><a>AWARDS</a>
	<ul class="sub-menu">
		<li class="et_pb_menu_page_id-140 menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://mfha.com/hunting-habitat-conservation-award/">HUNTING HABITAT CONSERVATION AWARD</a></li>
		<li class="et_pb_menu_page_id-141 menu-item menu-item-type-post_type menu-item-object-page menu-item-193"><a href="https://mfha.com/district-conservation-award/">DISTRICT CONSERVATION AWARD</a></li>
	</ul>
</li>
</ul>
</li>
<li class="et_pb_menu_page_id-1848 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1848"><a>FOUNDATIONS</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-143 menu-item menu-item-type-post_type menu-item-object-page menu-item-195"><a href="https://mfha.com/mfha-foundation/">THE MFHA FOUNDATION</a></li>
	<li class="et_pb_menu_page_id-145 menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://mfha.com/hunt-staff-benefit-and-development-foundation/">THE HUNT STAFF BENEFIT &#038; DEVELOPMENT FOUNDATION</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-6295 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6295"><a>EVENTS</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-818 menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="https://mfha.com/events/">EVENTS CALENDAR</a></li>
	<li class="et_pb_menu_page_id-6215 menu-item menu-item-type-post_type menu-item-object-page menu-item-6326"><a href="https://mfha.com/dog-daze/">DOG DAZE</a></li>
	<li class="et_pb_menu_page_id-6337 menu-item menu-item-type-post_type menu-item-object-page menu-item-6479"><a href="https://mfha.com/2022-biennial-seminar/">2022 BIENNIAL SEMINAR</a></li>
	<li class="et_pb_menu_page_id-6494 menu-item menu-item-type-post_type menu-item-object-page menu-item-6550"><a href="https://mfha.com/performance-trials-grand-championships/">PERFORMANCE TRIALS GRAND CHAMPIONSHIPS</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-273 menu-item menu-item-type-post_type menu-item-object-page menu-item-1062"><a href="https://mfha.com/contact-us/">CONTACT</a></li>
</ul></nav>
							</div>
							
							<button type="button" class="et_pb_menu__icon et_pb_menu__search-button"></button>
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						<div class="et_pb_menu__search-container et_pb_menu__search-container--disabled">
				<div class="et_pb_menu__search">
					<form role="search" method="get" class="et_pb_menu__search-form" action="https://mfha.com/">
						<input type="search" class="et_pb_menu__search-input" placeholder="Search &hellip;" name="s" title="Search for:" />
					</form>
					<button type="button" class="et_pb_menu__icon et_pb_menu__close-search-button"></button>
				</div>
			</div>
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">


			
				<article id="post-6746" class="post-6746 page type-page status-publish post-password-required hentry">

				
					<div class="entry-content">
					<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters1">
		<div class="et_pb_section et_section_regular">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_4_4">
<div class="et_password_protected_form">
<h1>Password Protected</h1>
<p>To view this protected post, enter the password below:</p>
<form action="https://mfha.com/wp-login.php?action=postpass" method="post">
<p><label for="pwbox-686549626">Password: </label><input name="post_password" id="pwbox-686549626" type="password" size="20" maxlength="20" /></p>
<p><button type="submit" name="et_divi_submit_button" class="et_submit_button et_pb_button">Submit</button></p>
</form>
</div>
</div>
</div>
</div>

		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
						</div> <!-- .entry-content -->

				
				</article> <!-- .et_pb_post -->

			

</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters1">
		<div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_pb_section_parallax et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_divider et_pb_divider_0_tb_footer et_pb_divider_position_center et_pb_space"><div class="et_pb_divider_internal"></div></div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h1 style="text-align: center;">Promote. Preserve. Protect.</h1></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_divider et_pb_divider_1_tb_footer et_pb_divider_position_center et_pb_space"><div class="et_pb_divider_internal"></div></div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_footer et_pb_with_background et_pb_section_parallax et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;p&gt;301 E. Washington Street, Middleburg, VA 20117\u00a0  &lt;strong&gt;|&lt;\/strong&gt; \u00a0\u00a0&lt;span&gt;(540) 883-0883&lt;\/span&gt;&lt;\/p&gt;&quot;,&quot;tablet&quot;:&quot;&lt;p&gt;301 E. Washington Street, Middleburg, VA 20117   &lt;strong&gt;|&lt;\/strong&gt;  &lt;span&gt;(540) 883-0883&lt;\/span&gt;&lt;\/p&gt;&quot;,&quot;phone&quot;:&quot;&lt;p&gt;301 E. Washington Street &lt;br \/&gt; Middleburg, VA 20117 &lt;br \/&gt; &lt;span&gt;(540) 883-0883&lt;\/span&gt;&lt;\/p&gt;&quot;}},&quot;slug&quot;:&quot;et_pb_text&quot;}" data-et-multi-view-load-tablet-hidden="true" data-et-multi-view-load-phone-hidden="true"><p>301 E. Washington Street, Middleburg, VA 20117   <strong>|</strong>   <span>(540) 883-0883</span></p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_divider_2_tb_footer et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_menu et_pb_menu_0_tb_footer et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-footer-menu" class="et-menu nav upwards"><li id="menu-item-592" class="et_pb_menu_page_id-40 menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://mfha.com/shop/">SHOP</a></li>
<li id="menu-item-586" class="et_pb_menu_page_id-273 menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://mfha.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-1246" class="et_pb_menu_page_id-1241 menu-item menu-item-type-post_type menu-item-object-page menu-item-1246"><a href="https://mfha.com/photo-credits/">PHOTO CREDITS</a></li>
<li id="menu-item-2655" class="et_pb_menu_page_id-2655 menu-item menu-item-type-custom menu-item-object-custom menu-item-2655"><a href="https://mfha.com/wp-content/uploads/2021/07/MFHA-PRIVACY-POLICY.pdf">PRIVACY POLICY</a></li>
<li id="menu-item-2653" class="et_pb_menu_page_id-2653 menu-item menu-item-type-custom menu-item-object-custom menu-item-2653"><a href="https://mfha.com/wp-content/uploads/2021/07/MFHA-Cookie-Policy.pdf">COOKIE POLICY</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed et_pb_mobile_menu_upwards">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
              href='https://www.facebook.com/MastersofFoxhounds'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_1_tb_footer'><a
              href='https://www.instagram.com/mfha_official/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">Designed by EQ Media</p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</footer><!-- .et-l -->
	    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202213'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://mfha.com/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='ce4wp_form_submit-js-extra'>
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/mfha.com","url":"https:\/\/mfha.com\/wp-admin\/admin-ajax.php","nonce":"7bab4c76c8","listNonce":"513d1ea333","activatedNonce":"1591602cd1"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/mfha.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://mfha.com/_static/??-eJydjsFOwzAMhl+I1CCmMQ6IMw+w8+Q6GThr4i52qPb2dKFIk2BIcLIdf/7yT6MjyRaywTjUV84KVAIavweXkAfXn86AGmZrJJIBqgZTiAr9IHQArX1i66LeTN91MdiIM7TjTNBXHjyMb2KSl9IlzldOSZpfwbPa+buvB4eZ0xxSrl1OIiQphULhIm081lBOrjkqL2PXxu3LLzl+tu1Lwzyg987EERb7syTqDMqBw9x1n93/g1ysF8lzerpbrx4eN+v729UHN7m7MA=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3c4123682e52ae9338519006914a16f6","fragment_name":"wc_fragments_3c4123682e52ae9338519006914a16f6","request_timeout":"5000"};
</script>
<script src='https://mfha.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.3.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
var mailchimp_public_data = {"site_url":"https:\/\/mfha.com","ajax_url":"https:\/\/mfha.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
</script>
<script id='divi-custom-script-js-extra'>
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/mfha.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mfha.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/mfha.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f342b302ca","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"620dafd722","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"6746","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
</script>
<script id='simcal-default-calendar-js-extra'>
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"1f15c4fe60","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://mfha.com/_static/??-eJytU9tuwjAM/aG5ERKDvUx72X9MJnGLSxKHXKjg6xcKiG6aeBh9suLL8bF9MgTQ4jP5rIItHfukHLLVW3YBWokwiGhxjqImFcrGslb9NGcSh0u8ceybPr0Md+i8JUdJffKBz9W6pCyuKZ5bJvMr90bD1GSgQ3WBRkveYAQnplhSSUcOOak2jjUGNsUbS380/gGWudKEEOUfAJ1IZ+nOZCSWFKZE1dSZ6ttIVP2+UDw2+8xhBjQnrgZmAxo3cBJPMHDegsGMz2AbarHY+3keYPWUA+rdzX5daWGpOsCcz6K6RMDi6QjssKPz1VJWXJFiIp1ZPMgmUTxQnL/NxPFAvFoiKTR10FHHVfjy7GkuPa2gqV8h7DpzXeOHe1+slm+v6/ViufoG4zNlow=='></script>
<style id="et-core-unified-tb-3044-tb-1274-6746-cached-inline-styles">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</style><script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-beta',blog:'189233842',post:'6746',tz:'-4',srv:'mfha.com'} ]);
	_stq.push([ 'clickTrackerInit', '189233842', '6746' ]);
</script>
		
			<span class="et_pb_scroll_top et-pb-icon"></span>
	</body>
</html>
